Resolved
Issue now resolved. Changes to the monitoring platform will implemented to ensure future false positives are reduced
Monitoring
Services have recovered, we are still investigating the root cause
Investigating
We’re currently investigating an alert related to one of our authoritative DNS servers. At this time we are seeing no impact to customer domains